Comunidad de diseño web y desarrollo en internet

Temas y Plugins para WordPress 2.1

Como muchos sabemos cada actualización de WordPress puede ser "la gloria" o "el infierno" si el tema que estás usando en tu blog no es compatible con la última versión. Me he dado a la tarea de testear algunos de los temas que me parecen atractivos para ver si funcionan con wp 2.1. Por lo pronto llevo 6 y hasta el momento sólo uno no funciona.

Los temas que he probado hasta el momento con WordPress 2.1 son:

Que sí funcionan:



Que no funcionan:

  • Unthinkable_v.1.1


En cuanto a los plugins, seguramente varios dejarán de funcionar debido al cambio en la forma de hacer llamadas a la Base de Datos, ésto debido a que ahora se requiere MySQL 4.0 o superior. En fin, muchos desarrolladores y usuarios se dieron a la tarea de probar plugins a diestra y siniestra y nos brindan una lista con todos los plugins compatibles para ésta versión, la puedes checar en el siguiente enlace:

Lista de Plugins compatibles en la versión 2.1

¿Sabes SQL? ¿No-SQL? Aprende MySQL, PostgreSQL, MongoDB, Redis y más con el Curso Profesional de Bases de Datos que empieza el martes, en vivo.

Publica tu comentario

El autor de este artículo ha cerrado los comentarios. Si tienes preguntas o comentarios, puedes hacerlos en el foro

Entra al foro y participa en la discusión

o puedes...

¿Estás registrado en Cristalab y quieres
publicar tu URL y avatar?

¿No estás registrado aún pero quieres hacerlo antes de publicar tu comentario?

Registrate